
Assignment: Creating an Audio Book 

Get ready to dive into the world of mystery and create your very own audiobook! In this exciting 
project, you and your group will craft a thrilling mystery story that comes to life with your own 
writing, voice narration, sound effects, and visuals. Let's bring your imagination to life and create 
an audiobook that will keep everyone on the edge of their seats! 

Step 1: Script Writing 

Generate Story Ideas: Use ChatGPT to help you create a 3 Act radio play in the mystery genre 
theme. Discuss with your group the following prompts you want to use for your story and fill out 
your information on the page below. Once your answers are completed, check with your teacher 
for approval before inputting on Chat GPT.  

1.​ Setting:  

2.​ Time period:  

3.​ How many characters: 

4.​ Names of characters: 

5.​ Specific details you want to include about characters: 

6.​ Villain:  

7.​ Problem/crime:  

8.​ Clues: 

9.​ Twist:  

If you are having trouble coming up with ideas for your play, you can use this link to look at 
prompts that can be used https://blog.reedsy.com/creative-writing-prompts/mystery/  

Once your group has approval use the following prompt to start your Chat GPT request and 
then add in your specific details to create your story.  

Link to Chat GPT https://openai.com/index/chatgpt/   

●​ Create a 3 Act mystery radio play script with sound effects. The script needs to 
include…(list all your information from the teacher approved list above). 

Read through the script with your group and refine as needed in Chat GPT. Once your script is 
complete, copy and paste in a Google Doc.  

Make sure you add in any licensing agreements to share information from Chat GPT at 
the end of your script.  

https://blog.reedsy.com/creative-writing-prompts/mystery/
https://openai.com/index/chatgpt/


Step 2: Visual Design 
Now that your script is ready, it’s time to add visuals to bring your story to life. Here’s how to go 
about sourcing or creating images: 
 
Identify What You Need: 
Read through your script and identify key moments or scenes that require images. Think about 
how the visuals can enhance the story and make it more engaging for your audience. For 
example, if your story involves a forest, you’ll need an image of a forest scene. Make a list 
below of all the images you will need for your story: 

●​  
●​  
●​  
●​  
●​  
●​  
●​  

 
Find Free-to-Use Images: 
It is time to connect your list of images you want to use in your audio book with digital images! 
Remember to think of the mood you want to create in your story as you choose your images. 
Use online platforms that offer free, high-quality images that are free for commercial use. Some 
popular sites include: 
 

●​ Pixabay - Link to tutorial video how to find images 
https://www.youtube.com/watch?v=n3drVgKckgE  

 
●​ Unsplash - Link to tutorial video how to find images 

https://www.youtube.com/watch?v=B88mfbuo7Uc  
 

●​ Pexels - Link to tutorial video how to find images 
https://www.youtube.com/watch?v=PvPsEkgHZ20  

 
When you find an image, complete the following steps: 

1.​ Make sure to check the usage rights for each image to ensure you are allowed to use it 
in your project. Please credit the creator as per the licensing terms for each image you 
use.  

2.​ Check image quality. Ensure that your images are high-resolution (at least 300 dpi) for 
clarity, especially if you plan to print the digital storybook. For digital-only formats, aim for 
images that are at least 1024x768 pixels. 

3.​ Create a folder to save all your images - Name the folder the same as your story 
4.​ Download the picture to your computer 
5.​ Open the downloaded image and rename each one in the order they will appear in your 

storybook.  
6.​ Put the image into the folder you created 

https://pixabay.com/
https://www.youtube.com/watch?v=n3drVgKckgE
https://unsplash.com/
https://www.youtube.com/watch?v=B88mfbuo7Uc
https://www.pexels.com/
https://www.youtube.com/watch?v=PvPsEkgHZ20


Upload or Import the Images: 
Now that you’ve gathered or created your images, the next step is to upload or import them into 
Google Slides to create your digital storybook. Follow the steps below to complete this task: 
 
Log into Google Slides: 

●​ Go to Google Slides and log in with your student account. 
●​ Create a new presentation by clicking the "+" button to start a new project. 

 
Set Up Your Slides:  
Video Tutorial link https://www.youtube.com/watch?v=PmD0l34Fs74  

●​ Once your new presentation is open, adjust the layout to suit a storybook format. You 
can set each slide to a standard size by clicking on File > Page setup, then selecting 
Custom and entering a size, such as 8.5" x 11" (portrait or landscape). 

●​ Consider the number of slides you’ll need based on your script (each scene or page of 
your story should be on a separate slide). 

Upload Images to Google Slides:  
Video Tutorial link https://www.youtube.com/watch?v=_dRxDnmO-PE&t=31s  
To upload an image to your slide, follow these steps: 

●​ Select the slide where you want the image to appear. 
●​ Click on Insert > Image, then choose Upload from the computer (or select another 

option, like Google Drive, if your images are stored there). 
●​ Browse your folders and select the image you want to upload. Click Open to insert it into 

the slide. 
●​ Resize and position the image to fit your slide as desired. 

Repeat for Each Slide: 
●​ For each slide of your storybook, repeat the above process of uploading and placing 

images in the order that follows your script. Make sure that each image aligns with the 
corresponding text or narration on that slide. 
 

Review and Finalize: 
●​ After you’ve uploaded all your images and paired them with your script, go through each 

slide to check for any errors or adjustments needed. Ensure the images look good on all 
devices and that the text is easy to read. 

 
By the End of This Step: 
You should have successfully uploaded your images to Google Slides, with each image paired 
with the appropriate text from your script. Your digital storybook will now be visually appealing, 
bringing your script to life with engaging visuals! 

 

https://slides.google.com
https://www.youtube.com/watch?v=PmD0l34Fs74
https://www.youtube.com/watch?v=_dRxDnmO-PE&t=31s


Step 3: Audio Production 

Congratulations, you have a story and a picture book but now it is time to add in the sound that 
will make your audio book come to life! In this step, you will complete your digital storybook by 
recording narration with sound effects, saving the audio files, and uploading them into Google 
Slides to create a fully narrated audiobook. Follow the steps below to combine your narration 
and sound effects into a seamless project. 

Identify What You Need: 
Read through your script and identify key sounds or mood music you will need for each page. 
Think about how the sounds can enhance the story and make it more engaging for your 
audience. For example, if your story involves a storm, you’ll need the sound of thunder or if you 
have a door slamming, you will need to include that sound. Make a list below of all the sounds 
you will need for your story: 
 

●​ Page 1 - 
●​ Page 2 - 
●​ Page 3 -  
●​ Page 4 - 
●​ Page 5 - 
●​ Page 6 - 
●​ Page 7 -  
●​ Page 8 - 
●​ Page 9 -  
●​ Page 10 - 

 
Log into Soundtrap and create and Share Your Soundtrap Project with Your Team: 
Video tutorial link - https://www.youtube.com/watch?v=_CUUxQ3UoCk  
We will be using Soundtrap to collaborate, record the story, and add in the sound effects.  

●​ Each student needs to go to Soundtrap and log in with your student account. 
●​ Your teacher has created a group with all the members of your project.  This will be a 

Music & Podcast template as the project type, which will give you a blank recording 
workspace.This will be the place where you can collaborate together to complete your 
audiobook.  

●​ Title your project with the name of your audiobook 

Record and Save Your Audio Files: 

Prepare Your Script: 
●​ Before starting, read through your script (or the page of your story) to make sure you’re 

familiar with it. 
●​ Focus on conveying emotion and tone through your voice, with pauses and inflections as 

needed. 

https://www.youtube.com/watch?v=_CUUxQ3UoCk
https://www.soundtrap.com


●​ Include where you will start and stop on your script so when you are reading your audio 
matches the image page number for your audio book you created earlier.  

Set Up Your Recording Environment: 
●​ Find a quiet space to minimize background noise. 
●​ If you have access to a microphone, use it for clearer audio. Otherwise, use your 

device’s built-in microphone, ensuring it’s positioned well to capture your voice clearly. 

Record One Page of Your Story: 
Video tutorial link - https://www.youtube.com/watch?v=lfvv63_TWAw  

●​ Add a track 
●​ Choose voice and microphones 
●​ Choose CLEAN and take out the reverb  
●​ Complete a volume check 
●​ Record one page at a time as a single track. Click the Record button (red circle) at 

the bottom of Soundtrap to start recording your narration. 
●​ Read aloud and narrate the first page of your story with clarity and expression. Make 

sure you leave short breaks in the talking if you are going to add in a sound effect at that 
point in the story. 

●​ If you make a mistake, click Stop, and then click Record again to re-record that page. 

Add sound effects with Soundtrap: 
Video tutorial link - https://www.youtube.com/watch?v=-YivvP6W0yM  

●​ Click Add New Track (the "+" button on the left side of the screen). 
●​ Choose Loops & Sounds to browse Soundtrap’s built-in sound effects. 
●​ In the Loops & Sounds library, type keywords like “footsteps,” “rain,” or “door creak” into 

the search bar. 
●​ Click Play on any sound to preview it. 
●​ Once you find the right sound effect, drag and drop it onto a new track in your project. 
●​ Position the effect where it should play in relation to your narration. 
●​ Click on the sound effect clip to make changes: 

○​ Trim: Drag the edges of the clip to shorten or extend its duration. 
○​ Volume: Lower or increase the volume so it blends well with your narration. 
○​ Fade In/Out: Smoothly transition sound effects by applying fade-ins or fade-outs. 

Review of your audio: 

●​ After positioning and adjusting all your sound effects, listen to how the narration and 
sound effects work together. 

●​ Balance the levels of narration and sound effects by adjusting the individual track 
volumes. Ensure that the narration is clear and the sound effects are subtle but enhance 
the mood of the scene. 

https://www.youtube.com/watch?v=lfvv63_TWAw
https://www.youtube.com/watch?v=-YivvP6W0yM


●​ Click Play to preview the audio. Listen for any areas where sound effects might overlap 
incorrectly or need to be adjusted in timing or volume. 

●​ Make final adjustments to the tracks by moving them along the timeline, trimming them, 
or changing the volume levels as needed. 

Save Your Recording: 

●​ Once satisfied with the narration for that page, save the recording: 
1.​ Click File > Save Project to ensure your work is saved. 
2.​ Optionally, click Download in the upper-right corner of Soundtrap to download 

the audio file (choose MP3 or WAV format). 

Repeat for the Next Page: 

●​ After saving the first recording, start a new recording for the next page of your story. This 
way, you can ensure that each page has its own distinct recording. 

●​ Remember, record one page at a time to keep the process manageable and organized. 

 Continue Until All Pages Are Recorded: 

●​ Continue recording each page of your story in this way, making sure to save each one 
individually. 

Step 4: Editing & Finalization 

Once you’ve completed your Soundtrap project with narration and sound effects, you’ll need to 
add the audio to your Google Slides presentation to finalize your audiobook. Here are the steps 
to do that: 

Upload Audio to Google Drive: 

●​ Open Google Drive (drive.google.com) and log into your account. 
●​ Click the New button in the left-hand corner, then choose File upload. 
●​ Find the audio file you downloaded from Soundtrap on your computer and upload it to 

Google Drive. 
●​ Once uploaded, right-click the file and select Get link. Ensure the file’s sharing settings 

are set to Anyone with the link can view. 

Open Your Google Slides Presentation: 

●​ Open the Google Slides presentation where you’ve created your digital storybook. 
●​ Go to the specific slide where you want to add audio (e.g., the first page of your story). 

Insert Audio into the Slide: 
Video tutorial link - https://www.youtube.com/watch?v=QQ5ufk1vVhI  

https://drive.google.com
https://www.youtube.com/watch?v=QQ5ufk1vVhI


●​ In the top menu of Google Slides, click on Insert > Audio. 
●​ A window will pop up showing files from Google Drive. Click My Drive to access the 

files you uploaded. 
●​ Find and select the audio file you want to insert into the slide, then click Select to add it 

to the slide. 

Adjust Audio Settings: 
Video link tutorial - https://www.youtube.com/watch?v=AU5kXAtxAhI  

●​ Once the audio is added, an audio icon will appear on the slide. 
●​ Select the audio icon to adjust its settings: 

○​ Autoplay: If you want the audio to play automatically when the slide appears, 
select Play automatically in the audio toolbar. 

○​ On click: If you want to trigger the audio manually, leave it as Play on click. 
○​ Volume: Adjust the volume of the audio by clicking on the audio icon and using 

the volume slider. 
○​ Start and End: Use the Trim feature to adjust when the audio starts and ends on 

the slide, if necessary. 

Repeat for All Slides: 

●​ Move to the next slide where you want to add audio. 
●​ Repeat the steps to insert the corresponding audio file (narration and/or sound effects) 

for each slide of your storybook. 
●​ For each slide, ensure the audio plays at the right time, either automatically or on click, 

and adjust the volume as needed. 

Preview and Test the Audiobook: 

●​ Click Present in the upper-right corner of Google Slides to preview your presentation. 
●​ Check that the narration and sound effects are syncing correctly with the slides and 

playing as intended. 
●​ Make sure the audio levels are balanced, with the narration clearly audible over any 

background sounds. 

Save and Share Your Project: 

●​ Once everything is set, your audiobook is ready. 
●​ To share it, click the Share button in the top-right corner of Google Slides, then choose 

Copy link to get the link to your project. 
●​ Make sure the sharing settings allow Anyone with the link to view the presentation. 

Good luck and have fun creating your audiobook! 

 

https://www.youtube.com/watch?v=AU5kXAtxAhI
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